Skip to content

Rename createSellOrder to createListing and createBuyOrder to createOffer, keep aliases for backward compat #1519

Rename createSellOrder to createListing and createBuyOrder to createOffer, keep aliases for backward compat

Rename createSellOrder to createListing and createBuyOrder to createOffer, keep aliases for backward compat #1519

Triggered via pull request October 13, 2023 20:58
Status Failure
Total duration 1m 14s
Artifacts
This run and associated checks have been archived and are scheduled for deletion. Learn more about checks retention

code-quality.yml

on: pull_request
lint
39s
lint
test
46s
test
test-integration
1m 3s
test-integration
test-earliest-node-engine-support
34s
test-earliest-node-engine-support
Fit to window
Zoom out
Zoom in

Annotations

1 error
test-integration
Process completed with exit code 2.